Author Topic: Any chance on getting a package for ubuntu 16.04?  (Read 780 times)

jbernardis

  • Newbie
  • *
  • Posts: 0
    • View Profile
Any chance on getting a package for ubuntu 16.04?
« on: August 19, 2016, 11:15:14 PM »
The 14.04 package was greatly appreciated, but that operating system is 2 years old and the ubuntu upgrade path has finally made 16.04.1 available to those of us on 14.04LTS.  The bottom line is that people who are using 14.04 will be upgrading, or have already upgraded, to 16.04.  And when they do, meshmixer will go away.

FreeBeastie

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Any chance on getting a package for ubuntu 16.04?
« Reply #1 on: September 23, 2016, 08:04:36 AM »
Hello

You could try 2.9 and the solution i did reply in http://meshmixer.com/forum/index.php?topic=2013.0

If you have all needed libraries, why not.

langrenne

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Any chance on getting a package for ubuntu 16.04?
« Reply #2 on: January 06, 2017, 10:48:11 AM »
Hy,

I'm under the 16.04.1 LTS version (xenial). I have the problem with libboost.1.54. The xenial version is on libboost.1.58 !
A solution is to run it with wine. It crashes at startup many times, but once launched, it works well.

If someone find a solution...

Best,
Christophe